[PhpBB] B.Gerry Forum

Discuss phpBB2 here! NO MOD support request, no bugreporting
Begerry
Junior member
Junior member
Posts: 20
Joined: Thursday June 10th, 2004 13h53:16
Location: Savigliano (Cn)

[PhpBB] B.Gerry Forum

Postby Begerry » Tuesday June 22nd, 2004 13h46:36

Ciao, ho attivato su un mio spazio su Altervista il forum PHP fornito sempre da Altervista.

Ho poi cercato sul sito ufficiale del forum PHPbb qualcosa per il Wap, ed ho trovato un presunto Tool/Mods per visualizzare il forum via Wap, ma non sono riuscito bene a configurarlo perchè da errore.

Da configurare c'è solo un file ed inserire delle "righe" di codice nei file Php del forum però devo aver sbagliato qualcosa, ma non capisco cosa, perchè va in errore.

Adesso però non sono sul mio solito pc e quindi non ti so dare maggiori dettagli su cosa dovevo fare e sull'errore quindi fino a min lun non so essere più preciso.

Premetto una cosa poi, di Php so solo che esiste... :D e di Wap idem... :P

Tu ne sai qualcosa di più???

Bye Bye
Last edited by Begerry on Wednesday November 10th, 2004 22h27:30, edited 1 time in total.


Ciao Gerry

Chiamatemi Nessuno...
...Nessuno è perfetto!!!
Begerry
Junior member
Junior member
Posts: 20
Joined: Thursday June 10th, 2004 13h53:16
Location: Savigliano (Cn)

Postby Begerry » Tuesday June 22nd, 2004 13h47:14

Per la cronaca il forum è qui:

http://begerry.altervista.org/phpBB2/index.php
Ciao Gerry



Chiamatemi Nessuno...

...Nessuno è perfetto!!!
Begerry
Junior member
Junior member
Posts: 20
Joined: Thursday June 10th, 2004 13h53:16
Location: Savigliano (Cn)

Postby Begerry » Tuesday June 22nd, 2004 13h48:11

Ciao Gerry



Chiamatemi Nessuno...

...Nessuno è perfetto!!!
User avatar
Juanm
Site developer
Site developer
Posts: 1084
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Tuesday June 22nd, 2004 19h47:35

uhm ... adesso provo una cosa ...

preparati a una triste, tristissima sorpresa ...
User avatar
Juanm
Site developer
Site developer
Posts: 1084
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Tuesday June 22nd, 2004 20h09:09

Juanm wrote:uhm ... adesso provo una cosa ...

preparati a una triste, tristissima sorpresa ...


t e' andata bene che da altervista hanno fixato il bug del login con pwd vuota ... presente nela release 2.0.4 original
User avatar
Juanm
Site developer
Site developer
Posts: 1084
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Tuesday June 22nd, 2004 23h59:38

Mi servirebbe solo il nome del file scaricato, e possibilmente l'indirizzo della pagina da cui l'hai scaricato, dato che guardando in giro ho notato che probabilmente esistono + mod wap, non uno solo
.... I motivi x cui puo' aver fatto questo scherzo simpatico
Image
possono essere mille .... un errore nelle modifiche (l'ha fatto anche qua quando volevo mettere il cosiddetto attachment mod) secondo me e' la causa + probabile
basta sbagliare una riga ... E fatal error garantito ...
User avatar
Juanm
Site developer
Site developer
Posts: 1084
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Monday June 28th, 2004 00h57:10

X caso e' questo?
http://www.phpbb.com/phpBB/viewtopic.ph ... ic&start=0
xché x venire bene viene bene (i post lunghi non risultano spezzati in 5 o + pagine come nel wap hack powered jansoft)... Solo che è beta ... E quindi magari non funziona tutto subito ....
Begerry
Junior member
Junior member
Posts: 20
Joined: Thursday June 10th, 2004 13h53:16
Location: Savigliano (Cn)

Postby Begerry » Monday June 28th, 2004 09h50:11

Eccomi. scusa il ritardo.

Allora sinceramente non ricordo dove ho preso il mod... però di sicuro la partenza è stato il forum che mi ha messo nel link...perchè poi ho cercato alla veloce e salvato tante cose...

Adesso ho tolto tutte le modifihe fatte e riportato i sorgenti del Mod originali, ed oggi se riesco vado di nuovo a fare le modifiche, se vuoi posso darti l'accesso allo spazio di altervista tanto per quello che ho su... :lol:

bye
Ciao Gerry



Chiamatemi Nessuno...

...Nessuno è perfetto!!!
User avatar
Juanm
Site developer
Site developer
Posts: 1084
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Tuesday June 29th, 2004 19h18:03

Begerry wrote:Eccomi. scusa il ritardo.

Allora sinceramente non ricordo dove ho preso il mod...


è lui ... scaricato adesso dal sito ... :rock:

La cartella e il file da far partire è quello ... :rofl: [rofl]

Ciao ciao :axe:
User avatar
Juanm
Site developer
Site developer
Posts: 1084
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Tuesday June 29th, 2004 19h50:44

ah ... tieni d'occhio il topic che ho segnalato xchè qcuno ha postato un sotto-mod x moderare da wap (solo modifiche ai post).

Secondo me un lavoro del genere può essere molto utile x chi usa prevalentemente un cameraphone con funzioni wap ... x noi che lavoriamo o da PC o da Opera (doris e webviewer nn li ho testati su qsti forum) e s60 ... può essere quasi superfluo.

Return to “phpBB 2.0.x discussion & support”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests