my bug reports @ phpBB bugtracker

Anything related to the old and legacy phpBB2
User avatar
Juanm
Site developer
Site developer
Posts: 1121
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

my bug reports @ phpBB bugtracker

Postby Juanm » Sunday August 28th, 2005 15h30:53

hi.
Here i'll track my bug reports over there.
The format will be the same used in the first reply.

This topic will be updated when possible.
You can review the full bugtracker clicking here
User avatar
Juanm
Site developer
Site developer
Posts: 1121
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Sunday August 28th, 2005 15h36:02

title: unordered fora in modcp.php
affected: 2.0.17
status fix completed .
(new > reviewed > fix completed)

When you move a topic or when you split a topic fora are ordered in a different way than index one

http://www.phpbb.com/bugs/viewreport.php?b=106
the fix for subforum mod is a little different than the mod reported over there :P

edit:
Hello -jm-,

The report you submitted to the bug tracker has been updated by "Acyd
Burn" changing the status of the report to "Fix completed".
This means that the issue identified in this report has been fixed and
that this fix should be incorporated into the next release of this
project.
You will receive further notifications if comments are added to this
report or its status is changed again.

The following comments were added to this report:
User avatar
Juanm
Site developer
Site developer
Posts: 1121
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Monday August 29th, 2005 19h54:39

title: hardcoded english in admin_forums.php
affected: 2.0.17
status not a bug .

Code: Select all

// These two options ($lang['Status_unlocked'] and $lang['Status_locked']) seem to be missing from
// the language files.
$lang['Status_unlocked'] = isset($lang['Status_unlocked']) ? $lang['Status_unlocked'] : 'Unlocked';
$lang['Status_locked'] = isset($lang['Status_locked']) ? $lang['Status_locked'] : 'Locked';


it could be a workaround but it's not standard ... 8)

http://www.phpbb.com/bugs/viewreport.php?b=269

edit: hardcoded english is used only when there are missing language variables.
User avatar
Juanm
Site developer
Site developer
Posts: 1121
Joined: Thursday March 25th, 2004 21h45:21
Location: Behind YOU

Postby Juanm » Saturday December 17th, 2005 14h54:52

http://www.phpbb.com/bugs/viewreport.php?b=719
troubles while posting over there with user agent Opera 8.50

Return to “Archive for old phpBB 2.0.x”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests